Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - arc-firefox-theme-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: arc-firefox-theme-git latest-3

Git Clone URL: https://aur-dev.archlinux.org/arc-firefox-theme-git.git (read-only)
Package Base: arc-firefox-theme-git
Description: Arc Firefox Theme
Upstream URL: https://github.com/horst3180/arc-firefox-theme
Licenses: Mozilla Public License Version 2.0
Submitter: gabrielsimoes
Maintainer: None
Last Packager: gabrielsimoes
Votes: 26
Popularity: 0.897007
First Submitted: 2015-11-23 22:46
Last Updated: 2016-02-11 21:19

Latest Comments

gabrielsimoes commented on 2017-02-01 00:28

@j1simon I will be dropping this package, as I'm not using this theme anymore.

However, you may fill an issue at the github page if you want. I actually just packaged it for use in the AUR, but all this does is download the theme from GitHub.

j1simon commented on 2017-01-30 14:53

This theme disable the multiprocess.

gabrielsimoes commented on 2017-01-10 21:13

@luisnabais

just edit the source from "${_pkgname}::git+https://github.com/horst3180/arc-firefox-theme.git" to "${_pkgname}::git+https://github.com/horst3180/arc-firefox-theme.git#branch=firefox-45-esr"

luisnabais commented on 2017-01-10 12:55

Can you please make it compatible with Firefox ESR (45, right now) ?

Thank you

morealaz commented on 2016-04-25 15:39

please correct package version number to git version to better show build version

gabrielsimoes commented on 2016-02-11 21:20

Thanks for your info @oberon2007 and @Magnetz74. fixed

oberon2007 commented on 2016-02-11 19:18

Please fix the makedepends array! "makedeps" is incorrect. It should be "makedepends" and include git and unzip. Also you need single quotes separately for every package like this:
makedepends=('autoconf' 'automake' 'git' 'unzip' 'zip')
Thanks

Magnetz74 commented on 2016-01-19 07:16

Requires zip