Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - android-sdk-dummy

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: android-sdk-dummy 25.2.2-1

Git Clone URL: https://aur-dev.archlinux.org/android-sdk-dummy.git (read-only)
Package Base: android-sdk-dummy
Description: Google Android SDK, dummy package
Upstream URL: http://developer.android.com/sdk/
Keywords: android development
Licenses: custom
Conflicts: android-sdk
Provides: android-sdk
Submitter: dreamingincode
Maintainer: dreamingincode
Last Packager: dreamingincode
Votes: 4
Popularity: 0.044763
First Submitted: 2016-04-09 08:21
Last Updated: 2016-09-08 00:37

Required by (36)

Sources (6)

Latest Comments

isgar commented on 2016-08-07 12:20

@dreamingincode

i removed the cached files in my pacaur build dir, now it worked fine.

sorry for the noise

dreamingincode commented on 2016-08-07 09:26

@isgar

It worked for me just now, and our upstream (android-sdk) did not modify android-sdk.{sh,csh}.

isgar commented on 2016-08-07 08:33

sha1sums for .sh and .csh are failing

dreamingincode commented on 2016-05-25 06:47

Note that you need to remove /opt/android-sdk/tools/lib{,64}/libstdc++/ for emulator to work.

dreamingincode commented on 2016-04-18 18:55

@Doctor_Drive
Added ncurses5-compat-libs as dependency.

dreamingincode commented on 2016-04-15 10:09

@Doctor_Drive

This package will follow upstream android-sdk, so if android-sdk added the dependency, please leave a comment here and I'll do it.

Doctor_Drive commented on 2016-04-15 09:52

Thanks, @dreamingincode

I just found that software-emulated emulator requires libncurses.so.5
This package (as well as the android-sdk package on AUR) should probably depend on ncurses5-compat-libs

dreamingincode commented on 2016-04-15 09:29

@Doctor_Drive

Thanks. Upstream just fixed the typo in desktop file, so the checksum needs to be updated. Should be OK now.

Doctor_Drive commented on 2016-04-15 09:17

==> Validating source files with sha1sums...
android-sdk.desktop ... FAILED

dreamingincode commented on 2016-04-09 08:24

This is a dummy package for android-sdk, which only contains its dependencies and some useful files outside /opt/. You need to manage /opt/android-sdk/ by yourself.