Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - android-qt5-x86

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: android-qt5-x86 5.8.0-1

Git Clone URL: https://aur-dev.archlinux.org/android-qt5-x86.git (read-only)
Package Base: android-qt5-x86
Description: Qt 5 for Android
Upstream URL: https://www.qt.io
Licenses: GPL3, LGPL
Groups: android-qt5
Submitter: hipersayan_x
Maintainer: hipersayan_x
Last Packager: hipersayan_x
Votes: 1
Popularity: 0.002211
First Submitted: 2016-02-29 14:38
Last Updated: 2017-01-27 14:06

Dependencies (17)

Required by (0)

Sources (3)

Latest Comments

jghodd commented on 2016-05-06 17:26

big problem here - android-ndk is no longer available for i686 builds. suggestions?