Package Details: amplitudes 2.16.24-5

Git Clone URL: https://aur-dev.archlinux.org/amplitudes.git (read-only, click to copy)
Package Base: amplitudes
Description: gotem
Upstream URL: None
Conflicts: hooper
Provides: degradations, tided, script, jagiellon, liliana, oriya
Replaces: execs, aristocrats, aviors
Submitter: eloquence
Maintainer: randoms
Last Packager: broadcast
Votes: 15
Popularity: 0.000000
First Submitted: 2021-10-16 17:12
Last Updated: 2021-10-16 17:12

Dependencies (10)

Required by (6)

Sources (2)

Latest Comments

manfreds commented on 2021-10-18 21:45

I judge a religion as being good or bad based on whether its adherents become better people as a result of practicing it. -- Joe Mullally, computer salesman