Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - ampache-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: ampache-git 3.8.1.7.g799165a-2

Git Clone URL: https://aur-dev.archlinux.org/ampache-git.git (read-only)
Package Base: ampache-git
Description: A PHP-based tool for managing and playing your audio/video files via a web interface
Upstream URL: http://www.ampache.org/
Licenses: GPL
Conflicts: ampache, ampache-development
Submitter: max-k
Maintainer: max-k
Last Packager: max-k
Votes: 26
Popularity: 0.793957
First Submitted: 2013-06-05 00:02
Last Updated: 2015-12-18 02:42

Dependencies (11)

Required by (0)

Sources (2)

Latest Comments

« First ‹ Previous 1 2

krovisser commented on 2013-05-03 19:00

I can't seem to build this one. First it complains that the integrity check on the src tar failed, skipping that there's a build error. I modified it for the alpha5 release and got it working.

punkrockguy318 commented on 2013-04-19 14:21

For anyone looking into adopting this package, development of ampache has moved to github: https://github.com/ampache/ampache

Gishten commented on 2013-04-04 14:36

I'll be orphaning this package since I haven't been using it for a long time. Hopefully someone will come along and take care of it.

Anonymous comment on 2012-04-10 11:29

Yes, if someone could step in this would be awesome.
And thank you gishten for your efforts and your time for the alpha1 script! :)

Gishten commented on 2012-04-10 09:03

That is an awesome idea, but since I don't have the time to look up how to do it and since don't use this package myself, I would warmly welcome a script submission.

Also, if any one is interested in maintaining this package more actively, give me a shout and I'll disown it.

Anonymous comment on 2012-04-09 18:50

there are several fixes of alpha1 in git. Could you perhaps make git package of ampache? This would be great!

Gishten commented on 2011-06-29 21:09

I adopted this package since no one was updating it, I personally only use the stable branch, so please let me know if i missed any thing.

Anonymous comment on 2011-06-01 05:01

there is an alpha of 3.6 (alpha 1) available