Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - adapta-gtk-theme-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: adapta-gtk-theme-git 3.89.2.1-1

Git Clone URL: https://aur-dev.archlinux.org/adapta-gtk-theme-git.git (read-only)
Package Base: adapta-gtk-theme-git
Description: An adaptive Gtk+ theme based on Material Design Guidelines
Upstream URL: https://github.com/tista500/Adapta
Licenses: GPL2
Conflicts: adapta-gtk-theme
Provides: adapta-gtk-theme
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 5
Popularity: 0.433768
First Submitted: 2016-05-16 13:24
Last Updated: 2016-12-22 09:23

Dependencies (12)

Required by (2)

Sources (1)

Latest Comments

1 2 Next › Last »

alucryd commented on 2017-01-15 16:39

Not sure where other distros' plank look for themes.

pschichtel commented on 2017-01-02 15:08

@alucryd Is that an Arch specific problem or generally? If it's not Arch specific, it would be good to report this upstream.

alucryd commented on 2016-12-22 09:24

I didn't, the makefile just doesn't put it in the right place, added a symlink :)

TheAifam5 commented on 2016-12-21 17:47

You forgot to add Plank theme which is enabled by your script but not provided into package.

TheAifam5 commented on 2016-12-09 14:46

adapta-gtk-theme-git package(s) failed to install. Check .SRCINFO for mismatching data with PKGBUILD.

TheAifam5 commented on 2016-11-22 17:34

configure: error: 'sassc' not found.
I think he changed deps.

alucryd commented on 2016-07-04 06:43

Thx, deps added.

The_Loko commented on 2016-06-22 14:59

Some dependencies are missing on PKGBUILD: ruby-bundler, ruby-sass, inkscape and libxml2

alucryd commented on 2016-06-15 22:45

Indeed, thought I had done it already but it looks like I forgot. Done, thx.

pschichtel commented on 2016-06-15 20:57

you should add provides=(adapta-gtk-theme) and conflicts=(adapta-gtk-theme) in order to conflict with my package